Page 1 of 1

[Question] Compile to a highest client version

Posted: Mon Nov 12, 2018 2:48 pm
by Rin
Good Afternoon,

I'm using the Source and files that is in v3.82 and work's perfectly but i've tried to compile the client for example in version 4.10 & HG server version in 4.10 and when i'm trying to run the client is appear this error that i show below:
Image

Re: [Question] Compile to a highest client version

Posted: Thu Nov 15, 2018 10:56 pm
by Rin
I found the solution and i´ve tested with the original Helbreath USA 4.10.
Image
Image
Image
Please, any moderator can close the topic?.